Google Blogoscoped

Forum

Can't load Gmail in FF3 Beta1

Pri [PersonRank 5]

Tuesday, November 20, 2007
13 years ago3,144 views

So I got the new Firefox 3 Beta 1 yesterday and I was able to access Gmail. After a few hours, I tried to access Gmail and it would not load. Firefox continues to show the Loading symbol. I've been waiting for minutes with no luck. It loads fine in IE7.

Anyone else having trouble accessing Gmail with FF3?

Avrohom Eliezer Friedman (AEF) [PersonRank 10]

13 years ago #

It's working fine for me.

Mrrix32 [PersonRank 10]

13 years ago #

[put at-character here]Pri
Well your lucky I just Installed it and after about 10 seconds it won't load anything (Yes I have got a connection, I'm in IE on the same PC)

Pri [PersonRank 5]

13 years ago #

For me its just the Gmail site that I have noticed problems with, yet. Anyone have a fix for it besides unistalling FF3?

Mrrix32 [PersonRank 10]

13 years ago #

Update: Seems to be working for me now, don't know what the problem was :-/

Mrrix32 [PersonRank 10]

13 years ago #

[OT] I just read the Firefox 3 Beta System Requirements seems their a bit anti Vista :D
----------------------------------------------
Operating Systems

   * Windows 2000
   * Windows XP (Recommended)
   * Windows Server 2003
   * Windows Vista
----------------------------------------------

Martin Porcheron [PersonRank 10]

13 years ago #

Firefox 3 just didn't work for me, I had to completely remove Firefox 2x and the beta and remove all personal settings and then re-install to get it to work.

Pri [PersonRank 5]

13 years ago #

Gmail is working for me now. I did a full system restart and afterwards its running smooth. I must confess, FF3 is much quicker in all areas and I am please with it (besides the issue mentioned above).

Stephen Tordoff [PersonRank 10]

13 years ago #

No problems with Fx3b1 here

Zim [PersonRank 10]

13 years ago #

For the sake of God! PLEASE
Someone tell me it uses less memory than previous versions.
It's my only reason to live. If this version harasses my RAM, I'll commit suicide, cutting my veins with the sharpest edge of my motherboard.

Suresh S [PersonRank 10]

13 years ago #

Check Whether FireBug is turned on.

Avrohom Eliezer Friedman (AEF) [PersonRank 10]

13 years ago #

<<I'll commit suicide, cutting my veins with the sharpest edge of my motherboard.>>

Why would one side be sharper than the other? You may as well use the RAM.

(Wow! I can't believe I just blew my 100th post on this stupidity. I could have used it for something funny, but no. Maybe even something informative. But this stupidity? Stupid boy.)

Stephen Tordoff [PersonRank 10]

13 years ago #

It still uses a lot of RAM, but less. I don't see why people complain, I would rather it use it and have faster functions, than have RAM sat unused

Martin Porcheron [PersonRank 10]

13 years ago #

<<I would rather it use it and have faster functions, than have RAM sat unused>>

That is true, but the issue is the fact that Opera, Safari and IE are all able of doing the same job (if not handling more tabs) with less RAM.

Pri [PersonRank 5]

13 years ago #

Here's some numbers for memory tests performed on FF3 and other browsers. blogs.zdnet.com/hardware/?p=96 ...

Mrrix32 [PersonRank 10]

13 years ago #

Google Desktop won't work on Firefox 3 :(

I have to set *chocking* IE as the default for it to work (Although I can copy the Address to Firefox and Bookmark it) I don't see why it doesn't work, It's just opening a link isn't it?

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!