Google Blogoscoped

Forum

Google Gears 0.3.15.0 compatible to Fx 3

hebbet [PersonRank 10]

Friday, April 11, 2008
10 years ago2,393 views


youngpup.net/z_dropbox/icon_sh ...



That screen shows Fx beta 5 with Google Gears 0.3.15.0
If you download Google Gears today, you get 0.3.13.0 which only works with Fx 1.5+2.0

Luka [PersonRank 10]

10 years ago #

Does 0.3.15.0 work on Firefox 3b5 for MacOS X ?

Aaron [PersonRank 0]

10 years ago #

Heh, nice find Hebbet.

Yes, 0.3.15.0 (trunk of Gears basically) works with FF3. If you're daring, you can build it and see for yourself:

code.google.com/p/google-gears ...

Building for FF/mac and linux is super easy. Just check out the code and run 'make'.

hebbet [PersonRank 10]

10 years ago #

Currently I don't interesst in building compatible at my own.
Can you send it to me?

Pau Tomàs [PersonRank 10]

10 years ago #

Cool!

I compiled 0.3.16.0 on Mac. Works great in FF3b5 but isn't working (yet :) in the latest nightly build.

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!