Google Blogoscoped

Forum

google not working from firefox 2.0.0.14

arturo [PersonRank 0]

Friday, May 9, 2008
12 years ago22,495 views

Hi all,

I can open the google.com page, but it doenst search. It stays "waiting for google...." But the thing is that it works in MSIE (which I dont wanna use).
Also, none of the google services work in firefox, not groups, gmail..

I cleared all the private information and restarted, but still the problem is there.

thanks for the help you can provide.

Orz86 [PersonRank 1]

12 years ago #

OH!:-)

David Hetfield [PersonRank 10]

12 years ago #

Works fine for me..
What about IE?

hebbet [PersonRank 10]

12 years ago #

Create a new profile
support.mozilla.com/en-US/kb/P ...

Rachel k [PersonRank 0]

12 years ago #

im having the same problem...What do I do...

I type in google.com it goes through...But then when I enter something to search it says "waiting to google"...This happens with both Mozilla Firefox and IE....

Any help would be appreciated.

Yuri [PersonRank 1]

12 years ago #

I have the same problem, with Internet Explorer AND firefox..
Live search is just working fine.

I've already fully re-installed firefox (also the register entries and profile)
and i tried it without add-ons, nothing seems to work..

The kids computer has firefox (not 2.0.0.14) and google search works fine there..

Gmail is working at my computer..

Yuri [PersonRank 1]

12 years ago #

oh wait, i thought it was working, now it keeps saying: Waiting for mail.google

Brock Cusick [PersonRank 1]

12 years ago #

I was having this problem last three days, but now that I see a Blue loading bar it's fast and functional. Probably an artifact of their switching to a new architecture. It should resolve itself soon I expect.

silversnake [PersonRank 0]

12 years ago #

I'm also having this problem. firefox and vista EI not working with google and some other sites.. it was working fine the last few days after I reinstalled everything in my laptop from fresh... then tonight it started gettin worse again, this is what happens........ When I start firefox google loads up you can get one search from it until you get the dreaded waiting for google message and nothing happens. I can go to sites like mininova, ebay, late deals, ect from the address bar, though sites like facebook myspace and many other sites will not load.... Grrrr I'm scratchin my head and cant find whats causing this. I've tried system restore's, uninstalling updates when i reboot google works fine for 30 secs and then it all stops working again. any help would be much apprieciated.

Colin Colehour [PersonRank 10]

12 years ago #

Try doing a search from iGoogle. See if that would work.

A COx [PersonRank 0]

12 years ago #

i was having the exact same problem but it works fine in iGoogle

Fabian [PersonRank 0]

12 years ago #

Same here I tried igoogle and nothing , keeps saying waiting for google.com I'm using safari right now and google works.

kris [PersonRank 0]

12 years ago #

I am joining the club with the same issue. anybody found a solution for this yet?

summer_moon [PersonRank 1]

12 years ago #

i am having the same problem , tried everything from uninstalling to repairing network connection .. nothing seemed to work

however, i found that i can ping the sites that i can't access from both the browsers, which indicated a problem in the browsing proccess itself

i tried to access everything from the REALPLAYER built-in web browser, and guess what .. IT WORKED

i don't know how to fix this yet, but at least it's a start
hope someone knows what to do!!

summer_moon [PersonRank 1]

12 years ago #

i don't know what the problem was , but it's fixed now ^_^

i found out that there was a service called gboldwtu.dll was running as a startup item
when i removed it using msconfig, it kept coming back until i removed the dll itself, restarted and everything is back as normal.

so, try to look for something suspecious in your startup items, remove it, restart and see if this works.

goodluck everybody.

Devoney [PersonRank 0]

12 years ago #

I am having the same problem as many people already posted earlier. I have VMware installed on my notebook (VMware allows you to run multiple operating systems at once with easily switching between them). And in this virtual Windows Xp on the same computer with also the same version of FireFox 2.0.0.14 google search does work. So I think it is installation depend which will come down to difference in register/services and software at startup I guess...

To be honest, on the version of Xp where firefox does not work with google search (and hotmail behaves odd also) I have some stupid advertisements poping up now and then...

I am going to try to shutdown as many services and software in startup using also msconfig...

Searching for that DLL file on google which summer_moon mentioned (gboldwtu.dll) results only this page.

Goodluck to you all, hopefully problems will be solved easily soon.

dora [PersonRank 0]

12 years ago #

Same problem for me...
On Firefox Google doesn't work, but it does on IE.
And I have also the ads poping up... ç_ç
I've tried to install Firefox3.0 but nothing changed :(

woutten [PersonRank 0]

12 years ago #

right click on your computer icon
choose manage
click on services
make sure microsoft net services are running
if not double click and select start
This solved my problems.

Mihai [PersonRank 1]

12 years ago #

Hi everyone!

Same problem for several days, bought and installed a hell of a lot unuseful spyware removers and antiviruses. Following summer_moon's suggestion, I opened msconfig and searched for a dll that wasn't "too common". I found ngeuipsg.dll, that was using rundll to be opened at startup – quite common for malware and spyware.

Anyways, entry removed from start-up, now everything runs smoothly.

Good luck to everyone!

jennkindle [PersonRank 0]

12 years ago #

Same problem here. Google not working with the latest version of Firefox.
Neither is Yahoo. Have not tried MSN Live Search yet. Found some lesser known search engines (ecocho.com) that works fine in Firefox. This problem is also in the candidate for release Firefox 3.0. There must be some bug that is targeting the way the most used search engines work in Firefox. Same here, Google works fine in Safari.

I have also found Safari to be VERY fast. But there are two annoyances that would keep Safari from being a browser I would switch to. 1) no choice to "print selection". I have scoured the web for work arounds, but all the work-arounds, but all the work-arounds seem targeted for MAC users, I'm using Safari on windows. What insane programmer thought it would be a good idea to remove this option from the print menu? 2) you can tell Safari to download files into a certain folder. However, you do not have the choice of "Ask me each time". Depending on the file I'm downloading is where I like to download it. So not having the option of having Safari ask me where I would like to download a file is very annoying.

I'm searching for an earlier release of Firefox to see if maybe this is a bug with the newer releases. Arghhh!

FutureSound [PersonRank 0]

12 years ago #

I have the same problem too. Only on my laptop though.

NKrasows [PersonRank 0]

12 years ago #

Go to microsoft.com and search microsoft.net. Then download Microsoft .NET Framework 3.5. Once I download and installed it the search engines worked.

Skz [PersonRank 0]

12 years ago #

thanx NK that worked for me

but i am getting some random popups and things using both firefox and ie browsers. can some1 help plz. how do i stop this

kwatson23 [PersonRank 0]

12 years ago #

i get the same problem with my firefox, and also i realise that my automatic updates are not coming back on.

j-_-son [PersonRank 0]

12 years ago #

"Firefox never finishes loading certain web sites" problem

vundo trojan (or a variant(s)) is causing it..
personally i solved the problem by following the instructions from the following support mozilla link and by uging the freeware SUPERAntiSpyware (there's a link in the page and Spybot didn't solve the problem):

support.mozilla.com/en-US/kb/F ...

Good luck,

j-_-son

ADD [PersonRank 0]

12 years ago #

In your address bar, type "about:config" and hit enter
Under Preference Name: look for Keyword.url
double click keyword.url and paste: google.com/search?&q=

I used this to kickstart my google searching and IT WORKED

Ethan [PersonRank 0]

12 years ago #

I tried activating ASP .NET services under MANAGE and got it working again. Anyway, through this entire scenario, i downloaded stuffs online, paid for softwares... but it worked, my comp runs faster now. I mean if u guys chanced upon RegistryBooster 2, it really works.. This is not a spam.

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!