Google Blogoscoped

Forum

Analytics all messed up

DPic [PersonRank 10]

Friday, June 27, 2008
12 years ago2,340 views

www.google.com/analytics/

i thought it was just me but google analytics has been showing up strange for me for a while. i just noticed it a few days ago and i just sent it to a friend of mine who is currently in canada who said ti failed for him too

this is what i see:


lh4.ggpht.com/danny.piccirillo ...



[ Image link fixed – David]

beussery [PersonRank 10]

12 years ago #

It is weird and I have a screen shot but you're looking at https and not http. Looks normal in http, the non-secure version...

DPic [PersonRank 10]

12 years ago #

Hm, not sure how i ended up looking at the https

Stephen Tordoff [PersonRank 10]

12 years ago #

Image link appears to be broken,


lh4.google.com/danny.piccirill ...

works

DPic [PersonRank 10]

12 years ago #

Still looks broken to me. The problem is that Picasaweb leaves the file names of images the same and there were spaces in that image. When i pasted it here it got messed up. This link should work:


lh4.ggpht.com/danny.piccirillo ...

DPic [PersonRank 10]

12 years ago #

actually, it appears picasaweb keeps changing the URL of the image

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!