Google Blogoscoped

Forum

4-columns layout gone ?

F.O.R. [PersonRank 1]

Monday, July 21, 2008
11 years ago1,912 views

My iGoogle homepage was set up with the 4-columns layout.
In the middle of the morning it seemed to take the widgets on the 4th column and move them to the first column, so I changed its layout to 3-columns.
Now, when I go to edit it, the 4-column option is not there anymore.

Anyone else noticed this behavior ?

Thanks in advance,
F.O.R.

hebbet [PersonRank 10]

11 years ago #

we had had that topic very often before ;)

F.O.R. [PersonRank 1]

11 years ago #

Thanks for the tip; sorry if I didn't find it earlier, but searching for 'layout' didn't return an on-topic thread right away.

Now that I knew it existed, I looked harder and found this one, with hints on how to resolve the problem:
blogoscoped.com/forum/134429.h ...

Thanks again, and sorry for repeating the topic,
F.O.R.

John Schur [PersonRank 0]

11 years ago #

I too suddenly lost the option for more than three columns. I tried the export/edit/import thing. It did indeed give me back four columns but the gadgets that I put in the fourth column only stay there until I leave the iGoogle page. When I return, the gadgets that I moved to the fourth column all move back to the other three columns leaving the fourth column still there but empty.

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!