Google Blogoscoped

Forum

iGoogle font change

Brinke Guthrie [PersonRank 10]

Friday, September 19, 2008
5 years ago8,959 views

no canvas view, but noticed all the feed module headers have smaller typefaces than usual.

Colin Colehour [PersonRank 10]

5 years ago #

I'm not seeing that here. I still have yet to get the new design associated with my account.

Tony Ruscoe [PersonRank 10]

5 years ago #

Could you have Ctrl+scrolled by accident?

Brinke Guthrie [PersonRank 10]

5 years ago #

Nope.

Colin Colehour [PersonRank 10]

5 years ago #

[put at-character here]Brinke, The font change just hit my account now:


farm4.static.flickr.com/3009/2 ...

Dee Gannuscio [PersonRank 0]

5 years ago #

Not liking the new smaller font size. I am 44 years old and my eyes aren't what they used to be. There should at least be an option to increase the font size if needed.

Colin Colehour [PersonRank 10]

5 years ago #

[put at-character here]Dee, I agree that they should have a font size feature on the iGoogle settings page: google.com/ig/settings?hl=en

George R [PersonRank 10]

5 years ago #

I do not see the change, but maybe a bookmarklet would help.
A web search reveals many sites with bookmarklets to make changes to fonts.

Here are some:

operawiki.info/BookMarklets#pa ...
simonwillison.net/2003/Aug/2/r ...
simonwillison.net/2002/Sep/1/f ...

Charles P Greco [PersonRank 0]

5 years ago #

As of 2 days ago I too on my Igoogle page got the tiny fonts. Whats happening?

Ilya One [PersonRank 0]

5 years ago #


I second Mr. Greco's concern with the tiny fonts on the iGoogle page, and advised Google of my displeasure at this inane development.

Here's the contact link I used:

google.com/support/bin/request ...

So far, no response.

Maybe if enough people complain, they'll wake up and do something intelligent, like making it possible to control the font size.

Cheers

Frank Drury [PersonRank 0]

5 years ago #

This is the fix from Google!
Thank you for your note. If you're using the Microsoft Windows operating system, it's possible that your font settings were altered by an automated update Microsoft recently released. To check if this is the case, follow these steps:

1. Click on the 'Start' menu and select Control Panel.
2. Open the Internet Options control panel.
3. Select the General tab and click the 'Accessibility' button.
4. Make sure there's a check mark next to 'Ignore font sizes specified on webpages.'
5. Click 'OK' to close the Accessibility panel, then 'OK' to close the Internet Options control panel.
6. Reload your iGoogle page.

If that doesn't resolve the problem, then you may need to adjust your browser's text size or screen resolution. We've included instructions for both cases below.

CHANGING YOUR BROWSER'S TEXT SIZE:

Mozilla Firefox
1. Open your iGoogle page.
2. Go to the "View" menu.
3. Select "Text Size."
4. Click "Increase" or "Decrease" to adjust your browser's text size.

Microsoft Internet Explorer
1. Open your iGoogle page.
2. Go to the "View" menu.
3. Click "Text Size" and select the appropriate text size.

CHANGING YOUR SCREEN RESOLUTION:

Microsoft Windows

1. Right-click on your desktop and select "Properties" from the menu.
2. Click on the "Settings" tab.
3. Under the heading "Screen Resolution," slide the bar towards "More" or "Less" to increase or decrease your screen resolution.
4. Click "OK."
5. When prompted by the "Monitor Settings" pop-up box, click "Yes" or "No" to accept or decline your recent changes.

For other browser or operating system, you may want to consult its online support center.

Regards,
Kyle
The Google Team

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!