Google Blogoscoped

Forum

[Gmail Problem]

BRUCE MACGREGOR [PersonRank 0]

Sunday, December 21, 2008
11 years ago2,643 views

I AM UNABLE TO OPEN IMAGES IN GMAIL.
HELP PLEASE

[titled changed to mixed case]

brinke guthrie [PersonRank 10]

11 years ago #

specifics?
browser? new behavior or old? are you blocking images?

Ianf [PersonRank 10]

11 years ago #

Rule #1: never post in all-caps, it's the equivalent of shouting, also telling us indirectly that

#2: you're a newbie/ relative newcomer to the realm of email, who can not diagnose what's in all probability a trivial local/ Windows malloc()/ problem; ergo

#3: attempting to solve it for you from afar without sufficient description of the symptoms is doomed to fail.

KMB [PersonRank 7]

11 years ago #

#4: Seek help from Google's support mail.google.com/support/ before you ask others.

drtimofey [PersonRank 10]

11 years ago #

Ok. First try clearing the cache and see if that works.

If that didn't work, download FireFox and check if you are able to login and view images. If you can, then dump Internet Explorer.

If that didn't work, then provide us some screen shots and we can figure some things out.

Ludwik Trammer [PersonRank 10]

11 years ago #

Are you talking about images ATTACHED in e-mails or embedded INSIDE e-mails?

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!