Google Blogoscoped

Forum

Picasaweb problems

brinke guthrie [PersonRank 10]

Wednesday, December 24, 2008
11 years ago2,707 views

I have 80 albums in Picasa3 that are synched to Picasweb. Inside Picasa, you see the little 'synch' icon next to each folder name. This morning, poof- they're all gone. So if you try to re-apply synch status to each Picasa album, they then upload to Picasaweb again. Which means instead of having 80 Picasaweb albums, you'll get 160. But you can't have 160 albums as 80 of them fill up 72% usage. and 160 albums would be 144% of capacity.

So I delete all the Picasweb albums individually cause guess what, you can't do a mass delete. Then you reupload them one..by..one. But then, it stops synching at album 21.

So..now what?

David Hetfield [PersonRank 10]

11 years ago #

Probably a bug.. (well, not probably, it's a bug..).

Try to contact someone at PicasaWeb.

Wouter Schut [PersonRank 10]

11 years ago #

You can synchronize to an existing webfolder right?

And you can probably hack the picasa.ini files 'by hand' to fix this issue.

Just activate sync for one folder, the name will probably become something like YourFolder_2. Bla bla

Good luck!

Justin Pfister [PersonRank 10]

11 years ago #

That stinks. I've been having a few problems with Picasa 3 as well (justinpfister.com/content/2008 ...)... just as I thought their product was fairly perfect for me – it turns 180 degrees and renders itself almost useluss. smugmug.com is a great service I've been using. Their CEO is 100% dedicated to online albums. You might want to check that site out.

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!