Google Blogoscoped

Forum

Disable https in Gmail doesn't work

Philipp Lenssen [PersonRank 10]

Wednesday, March 2, 2011
3 years ago6,290 views

Does anyone know, how can I always disable https in Gmail? I disabled it in the options (well, I disabled that "always use https") but when accessing http: //mail.google.com from China, it still forces me to https (perhaps precisely because I'm in China, wasn't that what Gmail activated after the Chinese hacking incident?).

I'm asking 'cause I'm having problems with https from my internet connection lately, and especially with Gmail.

hebbet [PersonRank 10]

3 years ago #

just tested it here from Germany. In Chrome 10 it works without https too

Roger Browne [PersonRank 10]

3 years ago #

Are you using the Gmail Notifier with the https patch? Apparently you have to undo that patch if you no longer want to use https.

Gmail – Known Issues
mail.google.com/support/bin/st ...

George R [PersonRank 10]

3 years ago #

Gmail has a general setting named "Browser connection".
Make sure it is set to "Don't always use https".
If you can never get an ssl connection, you may need help changing this.

It has an link marked "Learn more".
mail.google.com/support/bin/an ...

George R [PersonRank 10]

3 years ago #

Upon rereading your post, I see you already tried that.

Philipp Lenssen [PersonRank 10]

3 years ago #

Yep, but thanks in any case George!

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!