Google Blogoscoped

Forum

NAV 2002- see if you can answer this.

Brinke Guthrie [PersonRank 10]

Monday, June 19, 2006
14 years ago2,114 views

Got NAV 2002 on my PC. (or I should say, I did.) Worked fine. Got it with my 2002 Dell. I boot it up today, and...............

...................no NAV. Anywhere. Like a ghost had removed it. Now, explain that.

I went to the Google Pack and put NAV 05 on pronto. But that still doesn't explain the issue.

/pd [PersonRank 10]

14 years ago #

licence expriry. self deinstallation ?

Brinke Guthrie [PersonRank 10]

14 years ago #

nope. NAV came with the PC. I own it. Update renewal wasn't due til September, and even that would not explain THE ENTIRE THING just vanishing. I went to the Start/Programs list..all my programs are in alpha order- Norton AV 2002 was all of a sudden listed after the last listing Yahoo Messenger.....and the folder was <empty.>

Sunil Nair [PersonRank 9]

14 years ago #

Might have something to do with the BSD you received last week (New Picasa version when your HD suddenly became lighter).

Brinke Guthrie [PersonRank 10]

14 years ago #

i dunno. never seen anything like it. all i know is, my music collection is now backed up on the iPod AND CD, my photos are all sent to Yahoo photos and on CD, other items in Briefcase. I PROMISE the next PC I get..be it sooner or later..will NOT be a Dell. Never again.

Art-One [PersonRank 10]

14 years ago #

Maybe Dell will be called Google PC by then ;-)

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!