Google Blogoscoped

Forum

slow google homepage

pri [PersonRank 5]

Friday, August 18, 2006
14 years ago3,065 views

is anyone else's google personalized homepage (google.com/ig?hl=en) taking a long time to load. for me, it shows some stuff (news, weather, tip of the day) but the rest is still downloading (gmail, google reader, google maps) and then after a few seconds the page blanks. its all white and continues to load and nothing shows up. i tried both in Firefox2 and IE7. i even disabled greasemonkey. any one else with the same issue??

David Hetfield [PersonRank 10]

14 years ago #

noap.. mine is working just fine..
where are you from?
(im from Israel..)

pri [PersonRank 5]

14 years ago #

US

or [PersonRank 10]

14 years ago #

Yes, I had the same problem. I realized that the only thing I changed on my home page was adding the official Google Maps module. So before the page reloads and goes blank, and stop the browser from loading the page, and then got rid of the Google Maps module. Everything now works fine.

TonyB [PersonRank 10]

14 years ago #

I can't even get onto my Google Home page right now.

TonyB

David Hetfield [PersonRank 10]

14 years ago #

ok it takes me an hour to get access to google.com/ig too.. :/

David Hetfield [PersonRank 10]

14 years ago #

and i dont have Google Maps module..

TonyB [PersonRank 10]

14 years ago #

Still can't get into my Home Page. It shows up for a bit and then the screen goes blank.

I wonder if it has to do with the Tabs add on?

Tony

David Hetfield [PersonRank 10]

14 years ago #

Tony,
it doesnt work using IE & FF?

David Hetfield [PersonRank 10]

14 years ago #

or just one browser?

TonyB [PersonRank 10]

14 years ago #

It is not not working in either. FF 1.05 current version and IE7 Beta 3.

The page goes blank when loading in FF, and locks up before fully loaded in IE.

Tony

David Hetfield [PersonRank 10]

14 years ago #

you dont have the older version of IE? (IE 6)

TonyB [PersonRank 10]

14 years ago #

Nope, and haven't since the Beta 3 of IE 7 came available a good month ago. I have had no problems with my Home Page on either browser until today.

TonyB

David Hetfield [PersonRank 10]

14 years ago #

so its probably got nothing to the browsers..
probably Google servers problem..

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!