Google Blogoscoped

Forum

Firefox Start Screen Messed Up

Jake's View [PersonRank 10]

Saturday, November 11, 2006
13 years ago2,776 views

When I go to the Firefox start screen (google.com/firefox?client=fire ...) I see this:


thejakem.googlepages.com/firef ...

instead of the usual. The image links to


google.com/images/firefox/ligh ...

. Anyone else seeing this?

Haochi [PersonRank 10]

13 years ago #

Firefox has problem displaying the image on your computer, that's all. Oh yeah, I am not seeing it.

Ludwik Trammer [PersonRank 10]

13 years ago #

try ctrl+shift+r...

David Hetfield [PersonRank 10]

13 years ago #

Works for me.. :/

Mysterius [PersonRank 10]

13 years ago #

I had a problem with images on CNN.com, Amazon.com, and (to a limited extent) BBC.com recently after I upgraded to Firefox 2.0. I finally figured out after several late night hours that it was because I had enabled pipelining in about:config. Everything was fine after I disabled the pipelining-related entries. I just wish I had figured it out before I deleted my cache, cookies, and reset all the rest of my about:config options (which reset most of my extension options, too). :(

Jake's View [PersonRank 10]

13 years ago #

It works now, for some reason.

Philipp Lenssen [PersonRank 10]

13 years ago #

I had this problem once too. I think it's a Firefox problem, though I did blame it on the Google Web Accelerator once (because the bug reared its ugly head just after I installed GWA). I think it's some cache mix-up that's solved by clearing the cache, or refreshing or something...

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!