Google Blogoscoped

Forum

Browser Won't load google

martin owen [PersonRank 0]

Saturday, April 23, 2005
17 years ago

guys i need help ive tried all browsers and tried checkin everythin i can think off but no matter what i do i can't use google , when ever i type ww.google.com in my browser it just says cannpot load google.com and i can't load it no matter what can anyone think y?

Philipp Lenssen [PersonRank 10]

17 years ago #

Spyware, possibly? Try downloading Adaware and Spybot and running them if the problem persists.

Caleb [PersonRank 0]

17 years ago #

If you use my search history it may have something to do with it, so sign out and clear cookies if you can.

cody [PersonRank 0]

17 years ago #

Hey guys yeah i been having the same problem here at the office about 15 computers on the same network and none of them can load google.com or a variety of other webpages, with the exception of an employees computer that uses AOL's browser with makes me think its perhaps something to do with spyware.

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!