Google Blogoscoped

Forum

Broken AdSense  (View post)

Tony Ruscoe [PersonRank 10]

Wednesday, December 13, 2006
13 years ago3,753 views

Weird! It looks like the image they're trying to request is this one (I just changed the domain):


google.com/intl/en_uk/images/t ...



That definitely wouldn't fit in a 250 x 250 box though!

Ken Wong [PersonRank 5]

13 years ago #

I've spotted a similar AdSense ads on my own blog this afternoon:


gseeker.com/50226711/AdSense_c ...



strange.

JohnMu [PersonRank 10]

13 years ago #

Broken for me too – on both pages... But I've seen worse :D

David Hetfield [PersonRank 10]

13 years ago #

ive spotted it early today..

this is a qeird thing....

JohnMu [PersonRank 10]

13 years ago #

If you click on it it returns a "not found" error within the adsense iframe (no wait, not "if you click on it" – "when I clicked on it" because I wanted that toolbar :-)). Want a screenshot (how can I post one)?

Matt Large [PersonRank 1]

13 years ago #

I think something it wrong with images all round google. My Google Desktop Sidebar won't show icons along side the options for gadets to install.

Hunter Freyer [PersonRank 1]

13 years ago #

It seems that it's already been fixed. They must hire full time people to scan blogs like this for errors :)

Joe [PersonRank 0]

13 years ago #

I had a broken 200x200 in mine (sojoe.info/2006/12/13/firefox- ...), but after a refresh, it came up fine.

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!