Google Blogoscoped

Forum

Google Personalized Homepage Bug  (View post)

Rick Taylor [PersonRank 1]

Thursday, December 14, 2006
13 years ago5,798 views

Worked fine for me – Firefox 2.0 and XP

Tony Ruscoe [PersonRank 10]

13 years ago #

I daren't try it, but I thought Brinke said it was back to normal?

blogoscoped.com/forum/79463.ht ...

Ionut Alex. Chitu [PersonRank 10]

13 years ago #

Worked for me.

Delete the cookies. Then go to google.com/webhp .

Rick Taylor [PersonRank 1]

13 years ago #

Started failing for me – I also cleared cookies and it worked fine afterwards.

eLd0raDo [PersonRank 1]

13 years ago #

also had the problem today in the morning. killing the google.com/ig cookies did it for me.

winxp & ff2

TOMHTML [PersonRank 10]

13 years ago #

Wep, the link doesn't work, but go on google.com/webhp and it works

4563214 [PersonRank 2]

13 years ago #

Works fine on Firefox 1.5.0.8, Win XP and a german Google Account

BUGabundo.net [PersonRank 0]

13 years ago #

worked fine for me on Ubuntu and FF

Philipp Lenssen [PersonRank 10]

13 years ago #

Tony, it might be back to normal for Brinke, but the bug still showed to me when Brinke's email reached me... and clicking on Classic still doesn't work here. My system is WinXP/ latest stable FF2, by the way.

Johnny Sutherland [PersonRank 1]

13 years ago #

Not working for me in Firefox – Windows 2000 Pro.

Brinke Guthrie [PersonRank 10]

13 years ago #

Just started PC, browser came up with Classic view as I left it last night.
Clicked on personalized view..........and now it's stuck there again.

Philipp Lenssen [PersonRank 10]

13 years ago #

I'm slightly confused, when you guys say working and not working, what do you mean? Reproducing the "experiment" is working/ not working, or clicking the Classic Home link is working/ not working?

Brinke Guthrie [PersonRank 10]

13 years ago #

When you have personal pg up...and you click classic view...it stays on personal view.

entering www.google.com gets you the personal page---classic view will not show no matter how you try to get it.

Vikram [PersonRank 1]

13 years ago #

Worked for me IE and XP

Ionut Alex. Chitu [PersonRank 10]

13 years ago #

When I said worked = everything OK.

JennyPenny [PersonRank 6]

13 years ago #

*gasp* Doesn't work for me. Can't go to Classic Home from the Personalized Home.

I used FF2 and I also have Windows XP.

TB [PersonRank 1]

13 years ago #

this happened to me yesterday. Here's what you do (although it is slightly inconvenient I grant you). Go to a foreign Google site first such as google.de . On the page, there will be the option to go to google.com. click on that and you'll be at the classic Google.com page.

But I agree, it is a rather annoying bug. I hope it gets fixed soon.

Basil [PersonRank 0]

13 years ago #

Anyone else seeing the bug where searching from Google IG just takes you to classic home and doesn't execute the search?

Henning [PersonRank 3]

13 years ago #

Tried with google.com – works for me.

Tried with google.de – bug reproducible.

Bob Morton [PersonRank 1]

13 years ago #

Tried it as well. In personalized mode, clicked classic link, got pesonalized page back again.

Have never visited any other Google search sites.
I have two tabs on my personalized page, general and fun and games. Could it be:
1) Something on one of those pages that I have added
2) the fact that I have two tabs.

Just a thought, guess we could compare notes of those who can reproduce the problem.

Tomi Häsä [PersonRank 5]

13 years ago #

I need to sign out from Google, close all browser windows (IE7, Windows XP SP2) and delete cookies to see the classic Google main page (when signed in to Google).

Colin Colehour [PersonRank 10]

13 years ago #

I'm on Windows XP SP2 and FF2 with the latest Google Toolbar beta installed. I tried clicking on classic home and it just seems to refresh the personalized page. I logged out and logged back into my account and it still behaves the same way. So I can't get to my classic home either.

AJ Arora [PersonRank 1]

13 years ago #

It wasn't letting me go back to the classic home either...but after 5 minutes of trying, the link switched to google.com/webhp for me as well...

It seems to be functioning like it use to now...but theres still that suspicious webhp at the end :

Sérgio Rebelo [PersonRank 1]

13 years ago #

Everything is ok with me.

shnitbit [PersonRank 0]

13 years ago #

worked for me too.

Tomi Häsä [PersonRank 5]

13 years ago #

I think the problem has been fixed as it has been working OK for me now for a few days.

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!