Google Blogoscoped

Forum

Disable GTalk Auto Login

Haochi [PersonRank 10]

Wednesday, February 14, 2007
13 years ago4,440 views

I don't know when I have checked the "Remember Password" box in GTalk, and now I can't find anywhere in the Setting menu to disable it...

Brinke Guthrie [PersonRank 10]

13 years ago #

i still wanna know why i DISABLE ALL NOTIFICATIONS and it still shows a red 'M' when mail comes in.

Ken Wong [PersonRank 5]

13 years ago #

You can just right-click on the Gtalk icon in the taskbar, choose "sign out" and then you will see the "Remember Password" option on Gtalk panel, uncheck it.

DPic [PersonRank 10]

13 years ago #

you can also sign out through the status dropdown menu and do the same thing

[put at-character here]Brinke

The red m isn't a notification...a notification is a little pop-up that appears or/and a little sound that goes off. The red "m" isn't something you can disable because it's not something that interferes with your screen at all.

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!