Google Blogoscoped

Forum

The Onion cloaking or...?

Philipp Lenssen [PersonRank 10]

Thursday, August 2, 2007
17 years ago2,441 views

Lots of pages on The Onion display content fine in the Google Cache, but if you visit the page itself – even when you're coming from a Google result – you get a "not authorized" message. E.g.
http://www.theonion.com/content/node/30649

Is this cloaking, or did these pages simply change their content recently, and the Googlebot hasn't yet updated its crawl of them?

Tony Ruscoe [PersonRank 10]

17 years ago #

Looks like something maybe have just been updated which has probably cocked things up. Check this page:

http://www.theonion.com/content/node/30656

There's a link to the "CIA Asks Bush To Discontinue Blog" story at the bottom which returns the same page you linked to with the "not authorized" message.

Incidentally, the print version of the same article works fine:

http://www.theonion.com/content/node/30649/print/

... and that just made me realise something!

http://www.theonion.com/content/node/30649 – broken
vs.
http://www.theonion.com/content/node/30649/ – ok

When you don't add the trailing slash to the URL, it breaks.

What's even more odd is that it's completely the opposite for this URL:

http://www.theonion.com/content/node/30656 – ok
vs.
http://www.theonion.com/content/node/30656/ – broken

Tony Ruscoe [PersonRank 10]

17 years ago #

And it appears to be fixed now already!

Philipp Lenssen [PersonRank 10]

17 years ago #

Heh. Now that's quickly solved :)

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!