Google Blogoscoped

Forum

Persistent Analytics Bug

Johan Terpstra [PersonRank 1]

Thursday, September 27, 2007
12 years ago6,161 views

I've been getting this annoying Google Analytics bug for the last 6 weeks or so and wonder whether I'm alone...

I log in to AdWords via my Pro Client Centre account. Then click into the advertiser account I'm after, then on the Analytics tab. From there I pick the Website Profile I want by clicking View Reports. So far all is fine.

At the top of the screen is a link to Analytics Settings and next to it a drop down to view reports of other website profiles in this account.

That's where the problem is. That drop-down doesn't work anymore.

This account has 3 sites in that drop-down and I'm currently viewing the second one down. The bug is that if I select the third one it actually loads the first one. Every single time. Once on the top drop down option I can't get to any of the others unless I click out of the Analytics tab and then back into it as above.

I haven't tested this without AdWords client centre, i.e. logging in directly into AdWords and neither by logging in to Analytics outside of AdWords altogether.

I use FireFox 2.0.0.7 on Win XP.

Any fellow-sufferers of this major catastrophe?

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!