Google Blogoscoped

Forum

iGoogle module weirdness

Brinke Guthrie [PersonRank 10]

Friday, December 7, 2007
13 years ago2,278 views

Added a tab...but now I can't add anything to it. Won't let me edit any modules, either. Try to change from 3-4 column layout..won't do it.

?

Bonstio [PersonRank 1]

13 years ago #

How many tabs / gadgets to you have in total?

mary jordan [PersonRank 0]

13 years ago #

real life straight forth and veryserious.

Brinke Guthrie [PersonRank 10]

13 years ago #

11 tabs...5 of those webcams; 20 cams per page.

Brinke Guthrie [PersonRank 10]

13 years ago #

I can'tdelete anything, either. I want to delete something, i do...then it reappears.

David Hetfield [PersonRank 10]

13 years ago #

What browser are you using Brinke?

Brinke Guthrie [PersonRank 10]

13 years ago #

IE7..just started doing this.

David Hetfield [PersonRank 10]

13 years ago #

Well, i just tried to add a new tab on Firefox, add new gadgets to the tab, and eventually delete it, and i had no problems to do all these things.

My suggestion is that you should go to a friend's house, log in to iGoogle, and try doing it all over again.

Tell us what happened once you did it.

Brinke Guthrie [PersonRank 10]

13 years ago #

heh. i'll tell you what i did. i deleted the entire account and redid the entire igoogle page. took all evening. and now it works!

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!