Google Blogoscoped

Forum

GMail IMAP Trouble

Petko Bordjukov [PersonRank 1]

Sunday, January 13, 2008
16 years ago4,470 views

Hi!
I'm not sure this is the right place for this thread, but I'll start it anyway :).

I'm noticing something strange happening with my account – the IMAP access gets somehow disabled, screwing my Thunderbird's password settings. At the same time when I open gmail.com in a browser I get the old interface (with no link to the new one). Five minutes later it's all OK. I'm using the en_us locale.

Any ideas?

Robert Taylor [PersonRank 1]

16 years ago #

I am also having that problem as well as these:

I was wondering if anyone else has reported problems with their Gmail is the last 6 days. The following problems are the ones I and a few other friends are experiencing:
  
Gmail Chat disappears- You will be chatting and the gmail chat goes out and says experiencing difficulties. You can refresh or log out and go back in and the gmail chat disappears completely. The chat also disappears when the email box is open and it performs a refresh for the inbox. The chat box disappears including the link at the bottom of the page that gives you the option for chat or basic HTML inbox.
  
Log in: Upon logging in you are taken to a blank page. A refresh does not get you in. I can click for the google home page and it takes me there and it is logged in, but upon going back to the email it is just a blank page. After waiting a few moments and trying again it is available, sometimes with the chat and sometimes without.
  
Gmail Accounts: I went to manually refresh one of my imap accounts under settings and it wasn't there. I refreshed and signed in and back out with no luck. Ten minutes later I tried again and it was there.
  
Error Codes: When I archive a message It sometimes hangs and I get an error message code (sorry I don't recall the number). I get this of course several times a day.
  
The above errors are not limited to my computer, certain browsers or Operating systems. I can't recall a time that I have had this many problems with Gmail.

Robert Taylor [PersonRank 1]

16 years ago #

Sorry here is one of the error codes I keep receiving.

Oops… the system encountered a problem (#102) – Retrying in 2s…

This keeps going for about 2 minutes.

Mike van Zandwijk [PersonRank 1]

16 years ago #

Experiencing the same IMAP/sync with Gmail problem. Started about 2-3 days ago. Prompts me for my password or tells me IMAP is disabled. Then several minutes later, it works again for a little while.

Happens on my Vista/Outlook 2007 desktop and XP/Windows Live Mail laptop. Google ... fix please!

Mike van Zandwijk [PersonRank 1]

16 years ago #

Well seems the Google Group is filled with the same issue.

http://groups.google.com/group/Gmail-POP-and-Forwarding/topics

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!