Google Blogoscoped

Forum

Google Chrome MetaCharacter URI obfuscation vulnerability reported, no patch

Juha-Matti Laurio [PersonRank 10]

Monday, November 24, 2008
15 years ago2,271 views

An advisory about Google Chrome MetaCharacter URI Obfuscation Vulnerability has been posted to Bugtraq mailing list today.

Link:
http://www.securityfocus.com/archive/1/498586/30/0/threaded

Reportedly affected Chrome versons are:
Chrome/0.2.149.30
Chrome/0.2.149.29
Chrome/0.2.149.27

Public proof-of-concept file is available too.

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!