Google Blogoscoped

Forum

Google.com slow/timing-out ...

alek [PersonRank 10]

Tuesday, December 9, 2008
11 years ago5,219 views

For reasons uknown, when I hit google.com, my browser is hanging about 50% of the time. I've tried rebooting and different computers in the house ... and sometimes it does work ... or finally works.

Makes me wonder if a data center is acting up and/or unreachable?

Very unusual since usually Google is the GOLD standard to test connectivity. I'm not having any other issues connecting to various other sites.

I'm using Comcastic in the Republic of Boulder, Colorado.

Jhonny [PersonRank 1]

11 years ago #

Same here Comcastic Texas

Jhonny [PersonRank 1]

11 years ago #

I have the same problem with gmail, reader, not as much with blogger but still hangs a little bit, Reader is killing me with the hang outs

Juha-Matti Laurio [PersonRank 10]

11 years ago #

There are reports released via SANS Internet Storm Center too:
isc.sans.org/diary.html?storyi ...

bradsucks [PersonRank 1]

11 years ago #

Same thing here, it's been going on since yesterday. I'm on Bell Sympatico in Ottawa, Canada. Initially I blamed my ISP but Twitter shows I'm not the only one:

search.twitter.com/search?q=%2 ...

Juha-Matti Laurio [PersonRank 10]

11 years ago #

This is the most recent information which SANS is reporting:
"We just received an email from a reader in Denmark, using Everydns.net, is having his Google DNS queries redirected to a Yahoo server. No more info than that at this time."

Artemis [PersonRank 1]

11 years ago #

OK, glad I found this forum. I have been having problems with all of Google's services intermittently for the past few days and it is driving me nuts. Initially I thought it was a router/ISP problem in my area (had that issue last week), but this is not the case. Now I am running a virus scan, but given that I use the Kaspersky security suite, along with various other measures, and I'm generally careful, I doubtful I have an infection.

So, good to know it is not just me. I have experienced massive slowdowns with all my regular browsers: Opera, Firefox, and Chrome; I even tried IE out of desperation, and that is bad too.

I am on Canada's west coast and my ISP is Shaw Cable; normally, they are very good.

JFinger [PersonRank 0]

11 years ago #

I have had the same issue with all my Google apps. I am running Firefox 3.0 on a fiber network (100MB/sec). What is up with this?

bradsucks [PersonRank 1]

11 years ago #

"ouch google is having an issue with routers at one of their data centers. logging out completely may fix your issues #insiderinfo"

twitter.com/chrisorourke/statu ...

alek [PersonRank 10]

11 years ago #

Just as a followup, things seem back to normal this evening – glad to see I wasn't the only one who noticed this – wonder what the *real* story on this was.

bradsucks [PersonRank 1]

11 years ago #

Still having troubles here. I'm amazed this isn't a bigger story seeing as Google outages/service interruptions usually get jumped on.

Artemis [PersonRank 1]

11 years ago #

Things have been back to normal here since late yesterday afternoon. I'm having more bugs than usual when I use various google feature with Opera... but they generally seem to have issues. *sigh*

I too am surprised this was not more widely reported on, when I was trying to find information yesterday this was the only place where I saw anything.

bradsucks [PersonRank 1]

11 years ago #

Did some digging around and found this post in the Gmail group:

From: Gmail Guide Blue
Date: Wed, 10 Dec 2008 08:52:55 -0800 (PST)
Local: Wed, Dec 10 2008 11:52 am
Subject: Re: Slowwww.....

Hi everyone,

We've investigated the reports of slowness over the past couple of
days, and the problem does not appear to be on Google's side. Please
contact your ISP for further assistance.

Thanks,
Michelle

groups.google.com/group/Gmail- ...

Ianf [PersonRank 10]

11 years ago #

Patience, y'all were not alone – this just off the wire:

[ White Whine] Complaint #331

“God, Gchat is taking way too long to load!”

-Whine by Laura
whitewhine.tumblr.com/post/640 ...

Charles Peters [PersonRank 0]

11 years ago #

www.google.com ping statistics
323 packets transmitted, 287 packets received, 11% packet loss
round-trip min/avg/max/stddev = 19.479/23.761/36.375/2.480 ms

maps.google.com, Google Earth, google search are all alternating between useless and OK for the last couple of hours for me.

Artemis [PersonRank 1]

11 years ago #

"We've investigated the reports of slowness over the past couple of
days, and the problem does not appear to be on Google's side. Please
contact your ISP for further assistance."

Er... given that we don't exactly all have the same ISP, this really doesn't hold water...

Honestly, there is a lot I really like about Google, but this is ridiculous.
After thinking the problem was solved yesterday, I have had more intermittent problems today... *sigh*

Tym [PersonRank 0]

11 years ago #

I'm also having problems the last 2 or 3 days. Gmail, and calendar are slow. Syncing iCal to gcal doesn't work saying authentication error or it times out. Even my google searches are sometimes slow.

tom [PersonRank 0]

11 years ago #

Same problem here google slowness slowing down sites to a crawl.

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!