Google Blogoscoped

Forum

why mx.youtube.com in Chrome?

que [PersonRank 10]

Thursday, December 25, 2008
11 years ago3,888 views

Very strange – in Chrome, when I go to YouTube, it is redirecting to mx.youtube.com, the Mexican version. Even when I type in www.youtube.com or search for youtube and select the link, it always takes me to mx.youtube.com. Now I cannot open the English version any more. I closed the browser and restarted it – same thing. Going to www.youtube.com works fine in FF, Safari and IE. I checked the Language settings just in case and they are set to English.

Any idea why I cannot open the standard (english) version of YouTube in Chrome? Very frustrating – especially since both are Google owned. No problems with any other web pages either.

scjm [PersonRank 10]

11 years ago #

It did this for me one time at work, but for the Netherlands version. At one time or another I went to nl.youtube.com or clicked Nederlands as my preferred language. Try clearing your cookies.

que [PersonRank 10]

11 years ago #

Thank scjm – that did it! I had the option set to delete all cookies, history etc. But I needed to manually select the 'clear browsing data' button again for it to finally reset.

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!