Google Blogoscoped

Forum

Google chat

Kari [PersonRank 0]

Friday, November 12, 2010
13 years ago7,140 views

I have a windows 98 computer and im wont let me chat on gmail! Can anyone help?

ledison [PersonRank 0]

13 years ago #

why you still use windows 98?i do not know much about windows 98.

mbegin [PersonRank 10]

13 years ago #

The "older version" of Gmail was disabled in October 2010. So if you're on Windows 98, you might be able to chat in Gmail with Firefox 2.0: http://www.oldapps.com/firefox.php?old_firefox=7?download

<< Gmail chat is supported on the older version of Gmail in Internet Explorer 6.0 and Firefox 1.0. In the newer version of Gmail, you can use chat with Internet Explorer 7.0+, Firefox 2.0+ or Safari 3.0+, and Chrome. >>

http://www.google.com/support/chat/bin/answer.py?hl=en&answer=161985

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!