Google Blogoscoped

Forum

Personalized Homepage running slow?

Tarantara [PersonRank 0]

Wednesday, July 5, 2006
13 years ago2,872 views

Is anyone else finding that the google.com/ig is behaving less well than it used to? Mine doesn't load as fast as it once did, and some of the modules come up as raw HTML or just empty. I usually have to refresh the page to make it display properly.

Art-One [PersonRank 10]

13 years ago #

Mine is quite fast, but at times it loads very slow too. It depends on the wheather I think...

Ionut Alex. Chitu [PersonRank 10]

13 years ago #

It depends on the modules. Some load external elements (like pictures) and are slow.

Philipp Lenssen [PersonRank 10]

13 years ago #

The personalized homepage was always rather slow 'n buggy for me, unfortunately (modules not loading, the whole page taking two seconds or so to load even without modules, etc.).

Rocky Villafane [PersonRank 0]

13 years ago #

I too am experiencing slow Google home page response. This started just recently.

Brinke Guthrie [PersonRank 10]

13 years ago #

i just have CNN Headlines (9) GMail, Bookmarks, and Sports Illustrated (9).
Loads very fast. But that Calendar, some Weather, and other junk will slow down loading.

OREO [PersonRank 10]

13 years ago #

Yep it's also slower for me.

David Hetfield [PersonRank 10]

13 years ago #

nothing wrong here .. :/

Haochi [PersonRank 10]

13 years ago #

Pretty fast for me, I have only 3 modules, Gmail, Weather, and Wei-Hwa's Puzzle.
<<It depends on the wheather I think...
Are you serious?

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!