Google Blogoscoped

Forum

Gmail iGoogle Gadget Broken?

Tony Ruscoe [PersonRank 10]

Wednesday, July 18, 2007
12 years ago4,053 views

Anyone else having problems with the Gmail gadget for iGoogle?

Here's what I'm getting in Firefox:


ruscoe.net/blog/uploads/gmail- ...



And IE6 and IE7 (on different machines):


ruscoe.net/blog/uploads/gmail- ...



It was working fine earlier this morning but has been like this for a few hours now.

Reto Meier [PersonRank 10]

12 years ago #

I'm using IE7 and it's been fine all day.

BrianS [PersonRank 7]

12 years ago #

My iGoogle page has been doing this since some time yesterday. The RSS portlets seem to be showing up oddly as well. All the content within them is floating to the right of the gadget.

I found this thread of other people complaining about the gmail gadget on Google Groups:
groups.google.com/group/Google ...

BrianS [PersonRank 7]

12 years ago #

I regularly use Firefox where I was seeing these issues. It seems to be working oddly as well in IE6. The + next to all my RSS items is missing and the gmail gadget looks like the image Tony posted above.

Martin Porcheron [PersonRank 10]

12 years ago #

Seems to be working here on all browers.

Niraj Sanghvi [PersonRank 10]

12 years ago #

Strangely, on one computer I have the problem and on another everything looks fine. Both computers are using the latest version of Firefox.

From Brian's link, it looks like a lot of people are having the problem, and it all started around the same time.

Niraj Sanghvi [PersonRank 10]

12 years ago #

And I forgot to mention, I am having the RSS problems too. On some feeds there is no plus sign at all, and sometimes it is on the right and all the text is right aligned.

Philipp Lenssen [PersonRank 10]

12 years ago #

I have some problems with normal Gmail today (chat contacts and logo are not displaying...)

Colin Colehour [PersonRank 10]

12 years ago #

Mine has been acting fine today.

Unrelated observation, Google updated the default iGoogle page with a YouTube gadget and Google News gadget.


farm2.static.flickr.com/1311/8 ...

Niraj Sanghvi [PersonRank 10]

12 years ago #

Counting what Philipp mentioned above, there's been problems in Groups, iGoogle, and Gmail in the last 2-3 days. I would understand if it were just Groups because they have had major issues in the past a few times. But given all 3 happened in such a short time frame, do you think there's any possibility there's some kind of elaborate integration work going on? Or is it all just coincidental?

Niraj Sanghvi [PersonRank 10]

12 years ago #

Also, because of the errors today on Google Groups, 5 of the most recent posts on the Groups thread about iGoogle being broken can't be seen!

Tony Ruscoe [PersonRank 10]

12 years ago #

BTW, my Gmail gadget seems to be working fine again now (on my home PC, at least).

Update: And also on my laptop.

Brinke Guthrie [PersonRank 10]

12 years ago #

I had (apparently) an old Calendar module. I replaced it with this:

google.com/ig/adde?moduleurl=c ...

and it locks up the iGoogle page EVERY time.

o....k.

Philipp Lenssen [PersonRank 10]

12 years ago #

Gee, my problems with Gmail were because Firefox had all images by gmail.google.com blocked! I don't know what caused this setting. Perhaps an accidental right-click in the wrong time & place from me somewhere while in Gmail?

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!