Google Blogoscoped

Forum

Google Video User Submissions Launching  (View post)

Jeremy Felt [PersonRank 1]

Monday, June 27, 2005
15 years ago

Looks like it's up... I just watched Finger Flip Flop. Somewhat difficult to stumble on videos without searching for obvious words. But it's probably just going to keep getting cooler.

Philipp Lenssen [PersonRank 10]

15 years ago #

How can you get it to play the video Jeremy? All I see on the actual page when I click the link is "Video is currently not available." I've tried with both IE and FF after installing the plug-in and restarting the browsers.

Jeremy Felt [PersonRank 1]

15 years ago #

I was able to get it to go just by hitting the play symbol. Confused me for a minute in Mozilla, but then I realized that mo isn't as cool as FF.

On a side note, I think adding "chan:uploaded" to the search string or "&chan=uploaded" to the url is supposed to filter out the other stations, but it doesn't seem to be working.

Any ideas on limiting the search to only uploaded videos?

Jeremy Felt [PersonRank 1]

15 years ago #

Sorry for double commenting, but I just noticed that you were still unable to play the videos.

I checked again and they seem to be working fine. Is it possible that the video player didn't install properly on your computer?

Philipp Lenssen [PersonRank 10]

15 years ago #

Did you try it again Jeremy (and also empty your cache)? I can't get any videos to play, it only reads "video currently not available." I re-installed, this time with all browsers closed during installation – still the same.

A video I tried is e.g. Finger flip flop...

Philipp Lenssen [PersonRank 10]

15 years ago #

PS: I was thinking maybe Google removed the feature?

PPS: Using Windows SP2...

Jeremy Felt [PersonRank 1]

15 years ago #

I cleared cache and it's still working fine. Tried one of your videos and another random one I hadn't seen yet.

I'm using Windows 2k w/ SP4 and IE because of the lack of a firefox install right now.

Do you have directX 9.0c installed?

Andreas [PersonRank 0]

15 years ago #

I couldn't get any video to work, either.
"Video is currently not available".

Philipp Lenssen [PersonRank 10]

15 years ago #

This is strange. Andreas, your name sounds German, so I was suspecting it just didn't work from Germany – that we get served a different page! And indeed; when I use Google's translation service to translate a result URL

... like this one...
video.google.com/videopreviewb ...

It will show a different page, including what seems to be a "Play" button to the right side of the snapshot. It still doesn't work, but it looks like Google is disabling their video playback for German users (or users outside the US in general?).

Philipp Lenssen [PersonRank 10]

15 years ago #

OK, so finally I could see a video. I looked for a list of free US proxy servers to hide that I'm from Germany. It didn't work in Firefox Deer Park Alpha 1 at all. Then I tried this proxy on Internet Explorer, looked up a video, pressed "Play", and it played!

168.10.27.12
Port 80
as found on publicproxyservers.com/page1.h ...

Now come on Google, don't make it quite as hard for us outside your home country...

Andreas [PersonRank 0]

15 years ago #

Using the proxy server makes the "Play"-Button show up, but video still doesn't work – neither with Firefox (Deer Park Alpha 1, too) nor with IE. The big G shows for a few seconds, then vanishes again.

Philipp Lenssen [PersonRank 10]

15 years ago #

Andreas, I finally got it to work with IExplorer. Try reloading a few times, and try out both play buttons...

I've posted an update here:
blogoscoped.com/archive/2005-0 ...

Andreas [PersonRank 0]

15 years ago #

You're right, thanks – I gave it one more try and finally a video played :-).

Jeremy Felt [PersonRank 1]

15 years ago #

Hmm.. I hadn't even though about that... It'd be interesting to see if users in other countries are having the same problem. Hopefully it won't take too long for them to update.

Philipp Lenssen [PersonRank 10]

15 years ago #

Updated my post. It's not a bug, it's a feature. I've asked Google "Why?" and am awaiting their reply.

Jeremy Felt [PersonRank 1]

15 years ago #

FYI, looks like you can change the speed of the video in full screen mode by using "+" and "-", still no rewind feature though.

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!