Google Blogoscoped

Forum

Measurement Lab  (View post)

hebbet [PersonRank 10]

Wednesday, January 28, 2009
11 years ago3,741 views

Google launched Measurement Lab
measurementlab.net/
googleblog.blogspot.com/2009/0 ...

TOMHTML [PersonRank 10]

11 years ago #

On 64.9.225.167:7123/ I get that :

TCP/Web100 Network Diagnostic Tool v5.5.4a
click START to begin
** Starting test 1 of 1 **
Another client is currently being served, your test will begin within 945 seconds
[...]
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
checking for firewalls . . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client-to-server [C2S]) . . . . . 821.0kb/s

and then, nothing. The bottom button stay disabled.
Do you get something more?

Above 2 comments were made in the forum before this was blogged,

beussery [PersonRank 10]

11 years ago #

Cool idea! Just fyi, Google's link is dead at measurementlab.net/who

James Xuan [PersonRank 10]

11 years ago #

I remember the blog post when Google mentioned this was in development, glad to see it come to fruition :D

abeen [PersonRank 1]

11 years ago #

tried to click server 1, server 2, server 3 in measurementlab.net/measurement ...

none of them worked...

abeen

Philipp Lenssen [PersonRank 10]

11 years ago #

I've also trouble accessing Measruement Lab, it's very, very slow, or doesn't load at all. Oh the irony...

TOMHTML [PersonRank 10]

11 years ago #

Too much success, because yesterday night all was OK.

Rohit Srivastwa [PersonRank 10]

11 years ago #

My gut feeling
M-Lab will die soon like many other Google products :(

This thread is locked as it's old... but you can create a new thread in the forum. 

Forum home

Advertisement

 
Blog  |  Forum     more >> Archive | Feed | Google's blogs | About
Advertisement

 

This site unofficially covers Google™ and more with some rights reserved. Join our forum!